• 締切案内
  • 料金について
  • 入稿マニュアル
  • お問合わせ
  • 会社案内
  • オンリーイベント支援
  • リンク

原稿の描き方 CLIP SUTUDIO PAINT編

CLIP STUDIO PAINT で表紙や本文を入稿しよう!

■「CLIP STUDIO PAINT」では独自の保存形式がありますが、
 ご入稿の際は、PSD形式、EPS形式、TIFF形式のいずれかで保存が必要となります。
 ここでは「新規ファイルの作成方法」「入稿用データの書き出し方法(PSD形式)」を紹介します。

 ※説明画面は「CLIP SUTUDIO PAINT ver1.9.11」タブレット版になります。

  バージョンにより仕様や画面が異なる場合があります。

新規ファイルの作成方法

■「CLIP STUDIO PAINT」を開く→「ファイル」→「新規作成」で下記項目を設定します。
画像

 

 

1:作品の用途…「コミック」「同人誌入稿」「全てのコミック設定を表示」のいずれかを選択します。

        今回は「同人誌入稿」で設定しています。

 

2:製本(仕上がり)サイズ…作りたい本に合わせてサイズ・解像度を設定します。


 ・仕上がりサイズを選択して、「裁ち落とし幅」を3mmで設定してください。

  (例)B5本の場合:「B5判(182mm×257mm)」「裁ち落とし幅3mm」
     A5本の場合:「A5判(148mm×210mm)」「裁ち落とし幅3mm」…等

 ・解像度はモノクロ・単色原稿であれば「600dpi」、表紙などカラー原稿は「350dpi」で設定してください。

 ・基本表現はグレー塗りで作成される場合は「グレー」、トーンなど網点で作成される場合は「モノクロ」

  を設定してください。

  ※「グレー」で2値化されていない網点トーンを使用した場合、モアレが起こる可能性があります。

 ・本文基本線数は「60.0」に設定してください。60線を超えた場合は綺麗に出力されない可能性があります。

 

3:ノンブルは必要に応じて「ノンブル」または「隠しノンブル」をチェックします。

 

カラー原稿作成前にプロファイルを確認しよう!

【カラープロファイルでのプレビュー確認方法】

 

■「表示」→「カラープロファイル」→「プレビューの設定」で下記項目を設定します。
 プリントウォークの基本設定プロファイル「CMYK:Japan Color 2001 Coated」を選択。

■上記設定後「表示」→「カラープロファイル」→「プレビュー」にチェックをつけた状態で

 作業することで、「作業中データ」を「書き出し後データ」の色味で作成できます。

iccプロファイル

入稿用データの書き出し方法(PSD形式) 

■完成したデータを入稿用に書き出そう!
 ※CLIP STUDIO形式のままでは入稿できませんのでご注意ください。

 

 

【カラー原稿を1枚ずつ書き出す方法…カラー表紙やカラー口絵など】

 

■「ファイル」→「画像を統合して書き出し」→「.psd(Photoshopドキュメント)」で下記項目を設定します。

 

 

1:Photoshopファイル設定…「[背景]として出力する」にチェックします 。


2:出力イメージ…
 ・「出力範囲」を「トンボの裁ち落としまで」を選択している場合→「テキスト」にチェック。(推奨)

 ・「出力範囲」を「ページ全体」を選択している場合→「テキスト」「トンボ」にチェック。

  ※プリントウォークでは「仕上がりサイズ+各塗り足し3mm」であればトンボはなくても問題ございません。

  ※カラー口絵やカラー本文など、ノンブルが必要な場合は「ノンブル」にもチェックしてください。

 

 

3:表現色…「CMYKカラー」を選択して「ICCプロファイルの埋め込み」にチェックします 。

 

 

4:拡大縮小時の処理…カラー原稿の場合は「イラスト向き」にチェックします 。


 


 

【モノクロ原稿を1枚ずつ書き出す方法…モノクロ本文や単色表紙など】

 

■「ファイル」→「画像を統合して書き出し」→「.psd(Photoshopドキュメント)」 で下記項目を設定します。

 

 

1:Photoshopファイル設定:「[背景]として出力する」にチェックします。

 

 

2:出力イメージ…
 ・「出力範囲」を「トンボの裁ち落としまで」を選択している場合→「テキスト」にチェック。(推奨)

 ・「出力範囲」を「ページ全体」を選択している場合→「テキスト」「トンボ」にチェック。

  ※プリントウォークでは「仕上がりサイズ+各塗り足し3mm」であればトンボはなくても問題ございません。

  ※カラー口絵やカラー本文など、ノンブルが必要な場合は「ノンブル」にもチェックしてください。

 

 

3:表現色…「グレースケール」または「モノクロ2階調」を選択します。

 

 

4:拡大縮小時の処理…モノクロ原稿の場合は「コミック向き」にチェック、

             ラスタライズは「品質優先」を選択します。


 


 

【複数ページを書き出す方法…本文など】

 

■「ファイル」→「複数ページ書き出し」→「一括書き出し」 で下記項目を設定します。

 

1:ファイル形式…「.psd(Photoshopドキュメント)」を選択します。
  「画像を統合して書き出す」にチェックします。

 

2:ページ範囲…見開き原稿がある場合は、「見開きページを分けて書き出す」にチェックします。

 

3:上記設定後は【モノクロ原稿を1枚ずつ書き出す方法…モノクロ本文や単色表紙など】に沿って、

  書き出しを行ってください。

 


 

【レイヤー分けの必要な原稿を書き出す方法…箔押し表紙や多色刷り表紙など】

 

■「ファイル」→「複製を保存」→「.psd(Photoshopドキュメント)」 で下記項目を設定します。

 ※保存の前にいらないレイヤーは削除してレイヤーに「金箔」や「スミ刷り」「蛍光ピンク刷り」等の

  名前を付けて

 


1:出力イメージ…「テキスト」→「トンボ」にチェックします。

         ※差し込み口絵や本文など、ノンブルが必要な場合は「ノンブル」にもチェックしてください。

 

2:カラー…

  ・カラー表紙・口絵の場合、表現色「CMYKカラー」を選択して、ICCプロファイルの埋め込みをチェック。
  ・モノクロ本文の場合 、表現色「グレースケール」を選択。


書き出しが終わったら入稿しよう!

■入稿前にもう一度原稿の確認をお願いします。サイズやノンブル、塗足しなどを再確認!
 問題がなければCD等に焼きこむか、オンライン入稿の場合はフォルダに入れて圧縮してください。
 詳しい入稿方法などはこちらの入稿マニュアルをご確認ください。
 

 何かご不明な点がございましたら、お気軽にお問い合わせください。

 

 

このページのトップへ