• 締切案内
  • 料金について
  • 入稿マニュアル
  • お問合わせ
  • 会社案内
  • オンリーイベント支援
  • リンク

原稿の描き方 MediBang Paint Pro編

MediBang Paint Proで表紙や本文を入稿しよう!

■「MediBang Paint Pro」では独自の保存形式がありますが、
 ご入稿の際は、PSD形式、EPS形式、TIFF形式のいずれかで保存が必要となります。
 ここでは「新規ファイルの作成方法」「入稿用データの書き出し方法(PSD形式)」を紹介します。

 ※説明画面は「MediBang Paint Pro Vor.25.3」PC版になります。

  バージョンにより仕様や画面が異なる場合があります。

新規ファイルの作成方法

 

【複数ページの原稿を作成する場合】

■「MediBang Paint Pro」を開く→「ファイル」→「新規クラウドプロジェクト」で下記項目を設定します。

メディバンクラウドサービスにログインしていないと、「新規クラウドプロジェクト」はご利用できません。

表紙や口絵などカラーページは別途作成してください。

 

 

1:製本(仕上がり)サイズ…作りたい本に合わせてサイズ・解像度を設定します。

テンプレート…「同人誌」の中から用途に合わせたテンプレートを選択してください。
       「詳細表示」 のボタンを押して設定してください。

 

テンプレート以外で作成する場合は、任意の数値を入力してください。

 ・仕上がりサイズを指定して、「塗り足し」を3mmで設定してください。

 ・解像度はモノクロ・単色原稿であれば「600dpi」、表紙などカラー原稿は「350dpi」で設定してください。


 

 

2:初期作成するページ数

 予定している本文ページ数(偶数)を入力

例:表紙込20ページの場合、-4で16とします。

※作成中に必要に応じて増減できます。

 

 

3:基本表現はグレー塗りで作成される場合は「グレースケール(8bit)」、

トーンなど網点で作成される場合は「2値(1bit)」を設定してください。

※「グレー」で2値化されていない網点トーンを使用した場合、モアレが起こる可能性があります。

 

 

4:ページ配置

ページ送り方法

右綴じ(本文縦書き)の場合:「右から左」

左綴じ(本文横書き)の場合:「左から右」

見開き表示:見開きで作成するなら「自動」

 

 

5:印刷物生成

製本方法:印刷を発注する際の製本方法を選択してください。

表紙の構成:表1と表4を別々に作成する場合は「2ファイル」

繋げて作成する場合は「見開き1ファイル」を選択。

未定なら「選択しない」とし、後から変更も可能です。

 

 

【単ページで原稿を作成する場合】

「ファイル」→「新規作成」→「マンガ」を選択

 

1:各サイズの同人誌テンプレートを選択

テンプレート以外で作成する場合は、任意の数値を入力してください。

・仕上がりサイズを指定して、「塗り足し」を3mmで設定してください。

・解像度はモノクロ・単色原稿であれば「600dpi」、表紙などカラー原稿は「350dpi」で設定してください。

 

2:背景色…白

 

3:表紙など表1〜4を繋げて作成の場合は「見開く/くるみ表紙」にチェック

 

4:原稿の描き方 Photoshopカラー表紙編(https://www.print-walk.co.jp/manual/data_p01.html

  の画像サイズを参照してください。

 

カラー原稿書き出し前にCMYKカラーを確認しよう!

【カラーマネジメントでのプレビュー確認方法】

 

■「表示」→「カラーマネジメント設定」で下記項目を設定します。

CMYKプロファイル…
プリントウォークの基本設定プロファイルは「CMYK:Japan Color 2001 Coated」となります。

■上記設定後「表示」→「CMYKソフトプルーフ」にチェックをつけた状態ですと

印刷時に近い色味の状態にすることができます。

入稿用データの書き出し方法(PSD形式) 

■完成したデータを入稿用に書き出そう!
 ※MediBang Paint形式のままでは入稿できませんのでご注意ください。

 

 

【複数ページを書き出す方法…本文など】

「プロジェクトパネルを表示」 → 「一括書き出し」 → ファイル形式は「PSD」を選択してください。

■「プロジェクトパネル」ウィンドウを開きます。

 

1:「一括書き出し」でファイル形式選択画面へ行きます。

 

2:ファイル形式はPSDを選択してください。

 

3:CMYKソフトプルーフにチェックを入れてください。

 

:ファイル書き出し設定

「ラスタライズする」にチェックを入れるとレイヤーが統合されます。

※箔押しや色刷りなど複数レイヤーが必要な原稿は、チェックを外してください。

 

3:[出力]はモノクロ本文の場合、上記[4]に合わせて

グレースケール(8bit)もしくは2値(1bit)を選択

 

4:[出力範囲]は「塗り足しまで」(推奨)か「トンボまで」

 

5:CMYKソフトプルーフ

フルカラー原稿を書き出す場合はチェックを入れ、CMYKプロファイルを

CMYK「CMYK Japan Color 2001 Coated」に設定してください。


書き出しが終わったら入稿しよう!

■入稿前にもう一度原稿の確認をお願いします。サイズやノンブル、塗足しなどを再確認!
 問題がなければCD等に焼きこむか、オンライン入稿の場合はフォルダに入れて圧縮してください。
 詳しい入稿方法などはこちらの入稿マニュアルをご確認ください。

 

 何かご不明な点がございましたら、お気軽にお問い合わせください。

 

 

このページのトップへ