• 締切案内
  • 料金について
  • 入稿マニュアル
  • お問合わせ
  • 会社案内
  • オンリーイベント支援
  • リンク

原稿の描き方 Illustrator編

解像度とカラー

Illustratorでは解像度の考え方はありません。しかし配置するデータはPhotoshopの場合と同様です。カラーは必ずCMYKで。

サイズとトンボ

サイズはPhotoshopと同様ですが、Illustratorの場合は範囲を指定します。
まず、[仕上りサイズ]を長方形ツールを使って描きます。
描いた仕上り線を選択した状態でメニューバーの [フィルタ] → [クリエイト] → [トリムマーク] で仕上り線に3mmの塗り足し分を含むトンボが引けます。
イラストは仕上り線の3mm外(外トンボ)まで描くようにしてください。トンボはトリムマークにて付けてください。

Illustratorのバージョンによって、[トリムマーク]の作成方法は異なります。
■CS3:[フィルタ] → [クリエイト] → [トリムマーク]
■CS4:[効果] → [トリムマーク]→[オブジェクト] →[アピアランスを分解]
■CS6以降:[オブジェクト] → [トリムマークを作成]

文字のアウトライン化

Illustratorでは入稿前に必ず文字のアウトライン化を行ってください。文字のアウトライン化を忘れたり、欄外にパスやオブジェクトが残っていることが多いです。文字バケや印刷位置ズレの原因になりますので注意してください。

注意

アウトライン後、カラのテキストポイントが孤立点として残っている事が多くみられます。
書類情報やフォントの検索・置換でフォントが残っていないか確認してください。
特にトンボより外側に、不要な文字やパス、またはオブジェクトがあると、印刷位置がズレる恐れがあります。

配置データについて

配置データは、[画像の埋め込み] をしてください。
■配置データの設定

▽配置する際に埋め込む場合
  ▽配置した後に埋め込む場合
 
▽画像が埋め込まれているかの確認    
   
■配置画像を埋め込まない(リンクのみ)場合は、必ず同じファイル内に、使用した配置画像データを入れて保存してください。

データの保存

「IllastratorCS4以降の場合、PDFやJPEG等、出力見本の提出をお願い致します。
保存の際は、[PDF互換ファイル]に必ずチェックを入れて下さい。

このページのトップへ